Problem with User Accounts (Control Panel Option)

  mattyc_92 17:35 02 Jul 05
Locked

Hi, my User Accounts option in the control pannel is always missing some of the images... Here is a "screen-dump" of what I mean... click here

As you can see, I am missing some of the Icons... Before anyone asks why there aren't any User Accounts, it's because I have just formatted my system (had loads of error messages and I had misplaced my Acronis backup...:( )

It was like this BEFORE I formatted the system as well (but with more user accounts obviously). I think that it is something to do with I installed Windows XP with a "slipstreamed" WinXP + SP2 disk (which I created myself with some help from this forum a while ago and the orginal disk was a RETAIL version not OEM, so it can't be that). Am I right in thinking this?

I realise that this isn't "major" important, but it is quite anoying... Anyone know a "patch" or somesort as I don't want to re-install Windows as I will then have to re-install some of my drivers again.

As usual thanks in advance.

  mattyc_92 08:44 04 Jul 05

something I said? :(

  mattyc_92 14:27 10 Jul 05

bump

  powerless 14:32 10 Jul 05

click here

Download, Install, Open.

Repair, Rebuild Icons, Repair Now.

  mattyc_92 14:40 10 Jul 05

Thanks Powerless... Just tried, but nothing happened.... The program froze for about 4 seconds and that was it....

I clicked OK and then looked to see if it worked... But nothing.... It is just the same.

  ianeon 17:55 10 Jul 05

Your screendump of "user accounts options" is the same as mine and I don't have any problems - Should I panic ??

  mattyc_92 17:56 10 Jul 05

No you shouldn't it is just starting to annoy me.... :(

It isn't important, but like the icons back....

  mattyc_92 17:57 10 Jul 05

" No you shouldn't it is just starting to annoy me.... :("

that suppose to read "No you shouldn't.... The missing icons are just starting to annoy me... :("

  VoG II 18:25 10 Jul 05

Possiblt click here

  mattyc_92 19:00 10 Jul 05

Thanks for the link VoG™, but it also hasn't done anything (I got a "successful" statement in a dialog, but nothing was changed)

Could it be the WinXP+SP2 slipstreamed disk may be missing this icon/image file?

  mattyc_92 15:08 22 Jul 05

Oh well..... It isn't a problem (just annoying)...

Will Tick this thread.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…