Problem with VIA usb 2.0 PCI card (drivers?)

  john63 23:47 01 Nov 05
Locked

I am having a nightmare trying to install the drivers for the above. I have downloaded the latest drivers off the VIA website, which come with an installer. Unfortunately this installer doesn't seem to do a great deal, as when I restart afterwards, I still get lots(4) devices in device manager with a yellow ! next to them. I did wonder whether there might be a confilct with another device, as in the BIOS, it appears to share an IRQ with another device (Ethernet adapter), in fact it uses 3 IRQs. I am using Windows 2K pro. Any help much appreciated.

  woodchip 23:54 01 Nov 05

Just a Point I may be missing. Does your Motherboard have a VIA chipset. If not the drivers will not work

  john63 23:59 01 Nov 05

Don't know. I have a Compaq Deskpro EN circa 2001.

  woodchip 00:07 02 Nov 05

What Operating System are you on?

  john63 00:12 02 Nov 05

I am using Windows 2000 Professional. Having read some other info, it appears that there may be some problem with drivers for Windows 2k and xp.

  woodchip 00:13 02 Nov 05

I think you will find it will only work as USB 1.1 Unless the Computer as a VIA chipset

  john63 00:19 02 Nov 05

It doesn't bother me that it will only work at usb 1.1, I just want the thing to work! BTW, I now think that I have an intel chipset. Would it be better to buy a different branded card, e.g Belkin?

  woodchip 00:23 02 Nov 05

Have you tried putting the Win2000 CD in when it's asked for drivers.

The Belkin is a Better bet

  ashdav 00:24 02 Nov 05

download and install this click here you should find all details of your mobo/chipset etc.

  ashdav 00:25 02 Nov 05

Post back when you know what you've got.

  ashdav 00:28 02 Nov 05

Sorry, you need the exe package.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…