Problem upgrading memory on old Packard Bell

I have just been given and old Packard Bell iMedia PC for my 6 year old daughter and want to upgrade the 256Mb of memory that it has. The motherboard is a GA-6WMM7 rev 4.1, and on the manufacturers web site it says that it can take 2 x 256Mb PC133 SDRAM's.

I went and purchased two of these from PC world today and put them into the machine. I get 1 beep as per normal but then nothing. The light on the monitor stays orange and nothing comes up on the screen. If I put one of the old SDRAM chips and a new one (tried both) the PC boots up but when I right click on My Computer and select Properties it just gives the amount of memory for the old SDRAM - 128Mb.

Do I need to do something on the motherboard to pick up the new memory? I have never had a problem with memory from PC World before and I can't believe that both memory sticks are faulty. I have no way of testing them as nobody else I know has a compatible computer.

Please help.

  ambra4 13:45 17 Sep 07

With old Packard Bell computers, you can't just buy memony from any one and stick it in.

You have to go to their site and check what type of memory will work

Or do a scan at Crucial Memory Site

click here

  A-Nonymous 13:49 17 Sep 07

You need to be careful because if you have touched the memory while putting it in it can destroy the RAM almost immediately.

Did you cover your hands (ie gloves or using a plastic bag) when inserting the RAM?

  Acx 14:05 17 Sep 07

What information does the old memory have on it? Is that PC133?

click here

Not 100% sure if this is your motherboard but

Supports single or double sided DIMMS with gold-plated contacts at a clock speed of 100MHz

  griffon56 14:13 17 Sep 07

With respect A-Nonymous, that isn't true. Memory is killed by static discharge through the memory circuits and handling them with plastic gloves or a plastic bag is more likely to do this than with bare fingers. Plastic or rubber picks up static worse than flesh, remember the 'balloon on the ceiling trick'?

It's best to handle memory sticks by the edges, even the bottom edge is usually part of the PCB and with ordinary care you can't touch the gold contacts.

Touch a known earth point before handling memory, for example the computer case which is earthed through the mains neutral in modern household electrics. To make sure its earthed even with the current off it's easy to fit an in-line switch, such as a bedside lamp switch, in the power lead, and instead of breaking the earth wire in the switch, take it right through so that the computer is always positively earthed even when switched off at the mains. You can also get purpose-made wrist strap earth return leads but you have to know that you're connected to a true earth point for this to work properly, the 'earthing the case' trick avoids this.

I've had no problems handling memory and agree with ambra4 about using Crucial's memory checker. Kingston also has one and sometimes gives different results from Crucial. Sorry to hijack this thread a little but I thought you ought to know.

I installed the memory sticks wearing a proper anti-staic wrist band, as I have done on numerous computers before, so I don't think it is that.

The motherboard manufactures web site says to use PC133 SDRAM modules. It says that these can total up to 512Mb, which is why I purchased 2 x 256Mb sticks.

The computer is a Packard Bell iMedia, purchased from PC World a few years ago. I did tell the guy in the store this and he said they should be okay, but then I guess they always say that.

I don't understand why I don't get a series of error beeps when I boot up with the new memory? I just get the normal 1 short beep, which I also got when I booted up to use the computer now.

Do I need to change any jumper settings, or anything like that?

Thanks for all your replies.

  Acx 18:22 17 Sep 07

Have you tried this

click here

  dan* 18:47 17 Sep 07

Try clearing the cmos, via the cmos jumper, it's just to the left of the battery. Do you know were it is?

Also enter the bios, with the old memory and go to " frequencey / voltage control ". set the " auto detect dimm/pci clock " to disabled.

See if that does anything with the new ram.

Hi, sorry it took a while to get back to you.

I ran the configurator and that just confirmed that I purchased the correct memory modules.

I tried clearing the cmos but this had no affect. I then went into the bios but there is no "frequency / voltage control" selction.

When I put one or both of the new simms in I get absolutely nothing when I try to boot up. Just the normal 1 beep. The console light stays orange and thats it. Any ideas?

  griffon56 17:52 24 Sep 07

Hi GE,

One beep is supposed to show that everything is normal. If the computer subsequently boots OK no matter what the memory configuration, it is probably only using the 256M in DIMM 1. I know that for some memory to work OK it has to be paired with an identical stick. To find out if this is the case download the free system analyser from click here. It lists everything on your machine and gives advice if anything is not working properly. At least it gives cryptic info regarding memory. It's worth a try.

  griffon56 17:54 24 Sep 07

Forgot to mention that the system analyser allows you to test memory for read/write and latency speeds. It ought to reveal how much you are using and might give a clue to a solution.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced