Problem with toshiba L30

  mkd-service 01:38 06 Apr 11
Locked

At first when i start to install the laptop , the instalation get brake when the windows driver added on neteork card , here stop and not continuous . When i restart the installation doesnt have that problem and continuous and finished the installation , but when starting the windows , here have sam probrelm and stopped the windows , but i wait a little bit and it's ok start the windows ... work normaly a few minutes , and what i start the insstaling the drivers , execly when i install the first driver and here stop. I cant do nothing execly refresh the decktop , open partition C or D. I cant install nothinh . When i clik prporties on my computer and i cant see proporties i must wait maybe 20 minutes and more. what can be the problem ???? can anyione halp me with it ????

  lotvic 02:17 06 Apr 11

I guess that English is not your first language so I will ask you questions.

1. Have you just purchased this laptop? Is it New or Second-hand?

2. How much RAM is installed? 512Mb or 1Gb or 2Gb?

3. Have you installed the Operating System from a CD/DVD?

4. What Operating System have you installed? Vista or XP or W7?

5. Have you installed the Motherboard Drivers from a CD/DVD?

6. Is this the same as the laptop that you have got click here

  mkd-service 09:05 06 Apr 11

The laptop i old about 4-5 years

It have a 512 ram

I installed form the cd

I installed a XP

NOt the problem that i doesnt intalled the motherboard drivers . When i installed .. new installation and click on shot down .. the laptop stay here dont shotdown ... i wait maybe a 30 minutes to shutdown the comp

The laptop is the same as you post in the pint 6

  lotvic 13:51 06 Apr 11

My question 5. Have you installed the Motherboard Drivers from a CD/DVD?

<<"NOt the problem that i doesnt intalled the motherboard drivers . When i installed .. new installation and click on shot down .. the laptop stay here dont shotdown ... i wait maybe a 30 minutes to shutdown the comp">>

Do you mean:

> No. The problem is that it does NOT install the motherboard drivers and when I click on 'shut down' it hangs on the shut down screen for 30 minutes before it switches off.
or
> I have installed the motherboard drivers, they are NOT the problem. I installed XP and then all the motherboard drivers and everything was running ok. The problem is when I click on 'shut down' the laptop it waits for 30 minutes before it shuts down and switches off.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…