Problem with system restore

  leadwellie 16:49 20 Dec 08
Locked

Hi.
I run windows XP home and until today I have had no problem using system restore. However, when I came to use system restore today it will neither create a restore point or let me restore to an earlier time. When i try to create a restore point I get a message that says a "restore point cannot be created and say's to restart the computer" When I restart the computer and try again I get the same message,And as I have said it will not restore to an earlier time.
Can anyone help?
Thanks in anticipation.
leadwellie.

  Technotiger 17:06 20 Dec 08

click here scroll down to near the bottom.

  birdface 23:54 20 Dec 08

Sometimes especially if using Norton it will not let you run system restore.So the best way to run it is in safe mode.Worth a try.

  eedcam 14:14 21 Dec 08

Techno M/softs first answer is to make sure you have insatlled latest updates .Now I have the same prob as the original post but damned if I'm going to install SP3 as thats all that is on offer without the ability to do a restore .Would anyone care to give an insight into doing it by
trying to restore in Safe mode .OK getting into safe mode is ok but never having been there how does one get out also if the restore is succesful will it now work in normal running.
I have tried the wipeclean and start again on redstore but no joy I can create points but cannot restore to them

  birdface 15:57 21 Dec 08

Usual way.All Programs.Accessories.system tools.System restore.it will reboot when finished.

  eedcam 17:45 21 Dec 08

Will it reboot to norml running or again in safe mode

  birdface 19:48 21 Dec 08

Normal.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…