Problem with Street view on Google Maps

  john bunyan 02 Jan 13
Locked
Answered

W7 64 bit, IE9 all up to date. Google maps street view worked fine until recently. Now if I drag and drop the little yellow man he disappears with no street view. He is greyed out in his home. Any suggestions? This seemed to aired some time ago but not recently. I have DNT+ and a couple of other anti trackers.

  john bunyan 02 Jan 13

PS have installed latest Flash player to no avail.

  john bunyan 02 Jan 13

Seems to work in Chrome....

Hmmm - a Google product working better in Chrome than it does in IE - now there's a surprise. It's God's way of telling you to switch, jb... (Sorry, I haven't a clue about your question, I'm afraid... :-( )

  Woolwell 02 Jan 13

No problem in IE9. Have you tried without the anti-trackers?

  muddypaws 02 Jan 13

OK in FF as well with AB+ and DNT

  john bunyan 02 Jan 13

I unticked "Active X Filtering" in IE9 Tools, Safety and that did the trick. Not sure why this was enabled?

  john bunyan 14 Jan 13
Answer

This problem came back spasmodically. In the end I found that my old blue-tooth mouse was the problem - simple really! It worked ok except on this issue and a wired mouse gave a good result. I have now bought a new wireless keyboard and mouse as the old bluetooth? system that came with my old Evesham desktop seems obsolete.

  john bunyan 01 Feb 13

Green tick seems to work at last - only if you post a reply.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Microsoft claims its new VR lens system is better than Oculus Rift's

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message