Problem with startup

  varminty 21:21 05 Feb 05
Locked

I am running win xp pro,with zone labs,avg and adaware,but now when i startup the machine it gets as far as almost fully loading when a black box pops up with what appears to be a command that shuts the system down.If you can get to the box quick enough and click the close before the command line has finished its ok but if not it closes down.I have done all the usual checks which have drawn a blank,used the windows repair but its still happening and getting harder to catch the box.Any help much appreciated.

  woodchip 21:39 05 Feb 05

Start in safe mode, then go to run type MSCONFIG see if you can see the problem under startup tab

  Dan the Confused 21:40 05 Feb 05

Does this happen in safe mode? Can you give any more details about the 'black box'?

You could try an online scan: Trend HouseCall Online AV click here and/or Panda Online AV click here

  varminty 22:01 05 Feb 05

I have just tried insafe mode and it started up,looked in startup but unsure what should be there and what not,restarted and the black box came up again,its a black box with the usual close etc in rh top corner,it happens so quickly but i managed to see doc/settings/home/ shutdown,not sure if there was something between home and shutdown,its so fast to read

  Dan the Confused 22:07 05 Feb 05

Startup Inspector click here is a helpful prog.

  varminty 08:49 06 Feb 05

I have done all the scans in safe mode,still finding nothing,is it safe to go online in safe mode to do the online scans?.My husband says the box that comes up is like the network command box that comes up where he works when they start there computers up. It is as if someone has put a command on there to tell it to shutdown. What Trojan checkers would people recommend, i have run adaware,registry checker and spyware doctor.It has got that it is vertually impossible to startup properly,but no probs in safe mode.Thanks

Isn't spyware doctor the problem? I recall that giving me grief in the past although not the specific problem you report.

  varminty 10:22 06 Feb 05

I have uninstalled spyware doctor,and other programs that i can in safe mode,still no change.I have tried to install trojan hunter,but as i have used the evaluation period in the past it wont work.

  wobblymike 10:41 06 Feb 05

I suggest you start again in safe mode, click start run, type msconfig in the box press ok and click the startup tag. Identify those items shown as being loaded into program files and ignore those in Windows
Try disabling the program files entries one by one restarting each time to see if it fixes the problem. Try and identify those with entries which are unrelated to your anti virus programmes. If you disable one at a time you should do no damage and you can aleways go back and reenable if you need to.

  varminty 12:56 06 Feb 05

When i deselect all at startup,it starts up fine in selected mode,i left just what i think is windows and it comes up with the problem.I have removed all recently added software,and online trojan scanner comes up clear as does anti virus software.Can i continue using selected mode or would this cause problems?My zone labs and antivirus appear to be running fine in this mode.

  bertiecharlie 13:02 06 Feb 05

Is there anything in your Startup folder? Start\All Programs\Startup. Its as if a .bat file is running at start up.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…