Problem Starting Computer In Morning

  stonehills 10:03 12 Nov 03
Locked

I have a problem which I just do not understand.

Every morning when I switch on the computer for the first time it starts up in safe mode. I dont do anything other than get to the start window where I just ask the computer to restart. The computer then starts up normally with no problems. It does not matter how many times I try restarting the computer during the day it start normally. I let the computer turn itself off as normal at night and in the morning its the same problem. The first time I switch it on it goes to safe made.

I do not switch it off via the power button, I just let windows power itself down!

Any thought welcome

  Bucko1 10:11 12 Nov 03

Have you checked in Device Manager to see if you have any driver conflicts? If you do you will see a yellow question mark over the item that is causing a problem?

  Diodorus Siculus 10:16 12 Nov 03

What is your operating system?

If, when your are starting the PC, you press F8 you will get a menu with options to start the pc - check what is set as default there (it may well be safe mode) and check what the options are to change it.

What happens if you power off the machine during the day and then restart, does it go into safe-mode or start normally?

  Diodorus Siculus 10:17 12 Nov 03

click here and have a look at the Microsoft suggestion.

  stonehills 10:24 12 Nov 03

Bucko1 - No Driver conflicts in Device Manager.

Diodorus Siculus - I can power off the machine during the day and then restart it as many times as I want without a problem. The problem only occurs when I switch it on the first time in the morning.

  Diodorus Siculus 10:33 12 Nov 03

OK - I am at a bit of a loss...

what is the operating system then?

Have you had a look at the start menu which appears if you press F8 at startup? Let us know what is default there.

  stonehills 10:58 12 Nov 03

Diodorus Siculus - Rebooted no problem F8 at startup menu revealed 1. Normal!

Operating system is windows 98 SE.

The computer has run for almost 4 years without a problem and then this happens all of a sudden - no new hardware or software.

I'm totally baffled.

  DieSse 11:43 12 Nov 03

Try going into the BIOS and Disabling "Quick Power on Test" - this runs a longer RAM test when the system starts, and gives devices, particularly the Hard Drive, a little more time to get going and warm up.

It sounds a lot like a hardware issue, related to "warm-up" time with the symptoms you describe.

You don't do anything different at night do you - such as unplug or switch off at the mains - I've assumed you didn't or that would have been too obvious.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…