problem on start up

  redsusan 10:55 07 Sep 06
Locked

each time i start my pc i get this message.
Error loading c/program/1/mywebs/1/bar/1.bin/mywebsbar.dll
The specified module cannot be found.
I think this problem started after running ewido anti spyware.

  SANTOS7 10:58 07 Sep 06

click here
this may help..

  Trepan 16:16 07 Sep 06

Had probs myself with this sofware during start up. Go to their web site and down load the very latest version and the fix they have integrated 'should' sort out the problem. Failing that send them an email outling the issues and you will get a quick response with an answer.
Well that was my experience, others may have a different tale to tell.

Best of luck!

  redsusan 16:34 11 Sep 06

SANTOS7, tried that site ,no joy, also downloaded the lastest from Ewido,
Still having same problem on start up.
Susan

  VoG II 16:57 11 Sep 06

Run msconfig and disable it click here

  redsusan 19:55 11 Sep 06

Thank you .that fixed it, there are lots of things on that list i don't recognise !!!!

  SLAYER 07:34 16 Sep 06

This may help you identify whats on your list.

click here

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…