Problem with Speedtouch 330 modem

  csqwared 22:03 14 May 04
Locked

Hi

I have just signed up for Wanadoo broadband (512k)and been supplied with a Speedtouch 330 modem. When booting my system it will either boot O.K. or, following the P.O.S.T when the background appears, the system hangs and I have to Ctrl/Alt/Del or use the reset on the tower. If the modem is not connected this doesn't happen. I've downloaded the latest drivers to no avail. I have tried a bigger PSU (550W) and changed the memory stick also to no avail. I contacted Wanadoo who gave said 98 has problems with broadband(?) and I needed a download from a web site that doesn't exist!! Its Win 98, Norton Works 3.0 (including AV version 6), Outpost firewall version 1.0.1817.1645 and Ad-Aware

Any ideas would be gratefully received.

TIA

Carl

  spuds 22:50 14 May 04

Are you running AMD with a K7 motherboard.If so, then could be a problem here. Thomson support are aware of this problem.

  computernerdiamnot 22:51 14 May 04

I dont know what they were guiding you to so i tried pot luck.click here

  computernerdiamnot 22:56 14 May 04

Here is the site you need click here also have a look at this thread click here

  computernerdiamnot 22:58 14 May 04

This is the start where other people have had problems with win98 click here

  csqwared 09:47 15 May 04

Thanks for the responses guys, the site they directed me to was click here which redirected me elsewhere. It is AMD but with Lex BN780 PRO mobo which is VIA KT-133 chipset. Sorry I haven't responded earlier, working nights and just got in. Will have a look at your suggestions later (off to bed now)and see what happens.

Thanks once again

Carl

  spuds 11:55 15 May 04

That's the one. VIA or SIS chipset. Could be the problem.Sorry that I cannot help further, best to take this up with Thompson/SpeedTouch support.

  csqwared 17:48 15 May 04

Thanks for your time and advice. The web site at The Scream hit the nail on the head - exactly the problem and solution. I had tried the speedtouch/supuser site and downloaded/installed the latest(??)drivers and comparing the two downloads the second one has more to it. An interesting side effect from all this was I lost my printer and had to do a complete re-install. Computers eh - good fun or what?

Thanks once again

Carl

  computernerdiamnot 00:31 16 May 04

Glad to of helped.

  spuds 11:41 16 May 04

Ditto.Nothing like having a friendly forum (;o))

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…