problem with speedtouch

  herc182 23:30 24 Nov 04

i cant install the software again (tried uninstalling it the other day and it crashed and had to reboot).

when i try to reinstall it says "an installation support file could not be installed. the parameter is incorrect."

any ideas?

i have removed registry entries and any reference made to it in windows explorer (this warning came up b4 i deleted the aforementioned!)


  Giggle n' Bits 23:33 24 Nov 04

Run a disk clean-up, if you have any virus software or firewall on disable this while trying to install it.

Try a different CD Drive and check the CD to make sure its clean and not scratched.

Try manually opening the CD Drive and click on the set-up file.

  Rtus 23:34 24 Nov 04

this a asdl modem ?

  herc182 23:45 24 Nov 04

yes asdl modem.

tried two different cds for the software and the same error message.

this is very annoying.

tried manually opening cd drive and can get as far as installing but then the same error message occurs.

cd not scratched

  Rtus 00:17 25 Nov 04

go to the control panel & check for exsisting modem? in the phone & modem folder/icon
if you have a dial up modem disable it for now by selecting do not use this device in its properties section,unplug the modem & reboot run the cd & then replug the modem in when asked..

  Rtus 00:19 25 Nov 04

Oh & if you have any antivirus prog running dissable that untill youve set the modem up then reinable antivi

  herc182 00:20 25 Nov 04

ok will try this tomorrow now. am so battered and am tired of technology spitting in my face (admittedly its usually down to me). thanks for all your help. i will take this up tomorrow.

thanks again

  herc182 00:21 25 Nov 04

blimey that pca clock is a tad fast. around 40mins.....

  david.h 15:18 25 Nov 04

have you tried downloading their latest driver from the alcatel web site

  Kate B 17:04 25 Nov 04

herc182, if you've got a bit of spare cash (unlikely I know with the festive season looming) ditch the USB modem and buy an ethernet modem/router. The USB ones are notoriously flaky, an ethernet one (I use the Netgear) will give you an added hardware firewall, work perfectly and will form a basis for a network if and when you want to add another computer to your hardware stash.

  nkosi 22:09 25 Nov 04

This is the latest driver click here It's a definite improvement on the original.

This thread is now locked and can not be replied to.

Apple Event live stream | Apple October Event live blog: Watch Apple unveil new MacBook Pro, new…

1995-2015: How technology has changed the world in 20 years

Lida designs a cross-stitch email sent to thousands of Ikea Family members

Apple Watch 2 review | Apple Watch Series 2 review: Faster performance, a brighter screen, water-ret…