PROBLEM WITH SOUND ON ASUS MONITOR

  AndrewBurke 22:44 18 Aug 10
Locked

I've just bought a new MESH computer, with an ASUS LCD VH242 monitor.
During use today, the monitor is producing a very quiet regular clicking/ticking through the on-board speakers, and when I play any sound or music from the computer, it is very chopped up.
I've connected the computer to the monitor using the DVI lead. It worked ok for the last couple of days - just sometime today it decided to start clicking and cutting up the sound signal.
Is this a problem with a setting somewhere on the machine, or a more fundamental problem with the computer or the monitor?
Thanks to anyone who can help
Andrew Burke

  gazzaho 07:16 19 Aug 10

I can't say I know what your problem is but the DVI connection just transfer a video signal, there should be a 3.5mm jack plug for audio and runs from the sound card in the computer to a socket in the monitor.

As far as I'm aware the only connection that wouldn't need the 3.5mm audio lead from the sound card to the monitor along with the video feed would be HDMI, an HDMI connection carries both video and sound signals. Check for the sound cable going to the monitor, it may have worked loose from the computer or monitor.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…