Problem with sound

  smudge6521 20:03 PM 15 May 12

Hi, I recently installed some Bose Companion 3 speakers onto my system however I am unable to listen to certain things. Itunes is fine no problems likewise if I play a DVD. However my tube will not play all I get is a buzzing noise also with certain discs I insert my coursework for example its just a buzz. Is there some certain codec I need to download if so how do I fix this problem thanks in advance.

  lotvic 22:33 PM 15 May 12

If you had no problems with your previous set of speakers then your computer is okay and it is the Bose speakers at fault. Perhaps they are too near your comp and are getting electrical interference?

According to wikipedia "Early units are also reported to have a buzzing noise after they are left on for a certain period of time"

  smudge6521 12:59 PM 16 May 12

It is not the speakers as they play films and music with no problems at all I think its something to do with certain codecs but am unsure which. The only things it struggles to play is utube related files.

  lotvic 15:25 PM 16 May 12

Perhaps need to Update your Adobe Flash "Most videos on YouTube are streamed through Adobe Flash player. If you're having trouble playing videos on YouTube, we suggest you install the latest version of the Flash player." ClickHere and it details how to do it.

Let us know if that fixes it :)


This thread is now locked and can not be replied to.

How to watch Rugby World Cup 2015 online: Watch live, catch up on-demand & stream the 2015 Rugby…

1995-2015: How technology has changed the world in 20 years

How to watch Adobe Max 2015: See Adobe unveil new Creative Cloud features for Photoshop,…

Live Photo tips: How to take Live Photos on the iPhone 6s, how to view, share, edit and find Live…