Problem with Shared Documents Folder in Windows XP

  KittyM 08:50 24 Mar 04
Locked

We have laptop running Windows XP home - we have lost access to the Shared Documents folder - 3 of us have administrator accounts but no-one can get access to this folder which has some important schoolwork for my son - I have tried the microsoft site, but the only article I can find tells me to clear a check box that I can't find in Folder Options - we have tried doing a system restore to before the time when the problem occured, but that has not worked either. I would greatly appreciate any help. Thank you

  Lozzy 09:08 24 Mar 04

Go into Windows Explorer>>Documents and settings>>all users the right click Shared Docs folder then left click properties then click the tab Share make sure there is not a tick in Keep this folder private. If there is a tick in the box re move it. Also make sure there are ticks in the two boxes below.

  KittyM 09:22 24 Mar 04

The private part of the sharing is not ticked - it does not allow me to change the network sharing part - access is denied - even though it was shared before the problem occured

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…