Problem with setup of XP Pro on a newly built unit

  Johnnn 00:16 15 Sep 05
Locked

Hi all.
Just built a new unit. AMD Seperon 3000+ CPU,Asus K8N-E motherboard, 512 DDR memory, Radeon 9600 pro graphics card(AGP),Dvd Rewriter & 120 gig HDD.

Boot the PC up and got no errors. Inserted the XP pro cd to install the OS. Starts off ok loading the setup files and goes the screen displaying the options. I press Enter to run setup and then the problem starts. The setup goes into the examing mode for the HDD which it reads acuratly but hangs there at that point forever.

I've rebooted and gone through it again. The outcome is the same.

At the moment there is no floppy connected and it's disabled in bios. Boot sequence DVD 1st. HDD 2nd.

I'm not getting any error messages at all, which dosen't help to get to root of the problem either.

I've tried removing the HDD and replacing it with a older one that I use but the results are the same. Also stippped all the connections from the motherboard

Any suggestions will be gratefully accepted.

Done this kind of thing often but never come across this before.

  DieSse 00:53 15 Sep 05

Is the drive detected by the BIOS?

Is the BIOS set to Auto detect the drive?

Check the data cable is in the correct way round. 80 wire cables MUST be fitted with the motherboard end in the motherboard. This end is the end with the longest distance to the centre connector. It must also have the red stripe edge fitted to pin1 of the connectors at both ends. Pin1 on the drive is the end of the socket nearest to the power connector.

Try a different cable.

  alan227 08:32 15 Sep 05

Also check in the BIOS that the floppy disk controller is disabled.

  jack 09:05 15 Sep 05

The fact that the install gets part way in
suggests connexion wise all it OK.
I had exactyl the same problem with my 64 bit rebuild a month ago
The build sheet was explicit - on completion it has to be a new system install.
The existing XP disk simply would not reload.
For a while I went back to 98SE
Assuming disk XP damage I got me a new one [all those beer tokens!]
It too did not like loading in the upgrade mode
thus saving having to reinstall all progs etc.
It had to be save all the data onto external HDD and carry out Fdisk/ format C: format/S
Then new installation.
Hope this points you in the right direction

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac