problem setting up u torrent and virginmedia adsl

  vincent1 05:56 23 Sep 09
Locked

hi i am trying to sort out my nephews internet for him he has virgin media adsl broadband connected using a dlink dsl-2640R modem what he is trying to use is the programme u torrent but the error message he gets is there is a firewall /or blocked?closed port stopping access i have turned of the firewall on the router and re tried i have also tried selecting use random port on start up in u torrents settings but still wont work can anyone help me to sort this out please (i believe you have to set up a ip address?)

  sharpamat 10:06 23 Sep 09

Its unlikeley that you will get much advise with this U Torrent is a peer to peer downloading program often used for illegal downloading.

Many ISPs are blocking this sort of action click here

  vincent1 18:36 23 Sep 09

thanks for advice given i will not help him resolve this matter i have sent him the link provided please take this post as resolved and closed cheers

  RobCharles1981 18:55 23 Sep 09

Virgin ADSL - Rubbish.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced