//some 3rd party need geo

Problem setting up NTL dial-up on XP

  1933 08:58 31 Oct 04
Locked

Attempting to set up an account with NTL I get a message that "A newer version of Internet Explorer has been found, set-up cannot continue"
The helpline is not able to help!!. The OS is XP. Is there a way of removing IE 6, then installing IE5, then NTL and afterwards upgrading to IE6. I cannot find a way of uninstalling IE. Thanks, Dave

  pipedream 09:06 31 Oct 04

Presumably this is an existing account you're trying to set up? If so, go to Start > Control Panel > Network Connections > Create a new connection. All you should need is the appropriate dial-up number click here, your username & password. When the Wizard's finished you should be able to connect. This way, you don't have to install all the other rubbish on the NTL CD.

  pipedream 09:10 31 Oct 04

P.S. Meant to say choose "set up my connection manually" from the wizard.

  1933 09:19 31 Oct 04

This is a new account and I have tried the way suggested - no luck. I am thinking of making my own set-up CD but with a copy of IE 6 on it.

  1933 09:19 31 Oct 04

This is a new account and I have tried the way suggested - no luck. I am thinking of making my own set-up CD but with a copy of IE 6 on it.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…