Problem Setting up Network Adapter

  Rickyv 15:25 21 Nov 03
Locked

Every time I log onto IE6 or Outlook Express6 and connect I have to go into control/system/hardware/device manager and go down to Network Adapter/ 1394 net adapter has a red X over it. If i right click and click on properties/ enable - everyting is fine till i close the connection . Then i have to do it all over again.

Any suggestions - please..

  A_World_Maker 15:31 21 Nov 03

If you right hand click on the 1394 adaptor, is there a 'repair' option?.. if so......

  Rickyv 15:34 21 Nov 03

Yes - i click on that every time - but when i disconect and reconnect, i get the same problem. Its very frustrating!!

  A_World_Maker 15:34 21 Nov 03

Another querk I found, I 'had' a Modem, 1394 and local Network adaptors in my network connection window. I clicked on the network adaptor, then holding down the Ctrl button, clicked the 1394 adaptor, then righthand clicked and selected 'make bridge'... this worked for me.

Note:... it doesnt work since I installed a router.

  Rickyv 15:51 21 Nov 03

I just looked in my network connections window. I have Alcatel Speedtouch connection and I394 connection. Is that right??

  A_World_Maker 16:16 21 Nov 03

yep.... I have a network, hence the additional adaptor.. try bridging your Speedtouch and 1394 connections/adaptors

  Rickyv 16:29 21 Nov 03

Hmm tried that but i get a message saying you must select two network connections that are not being used by internet connection sharing or an internet firewall.

  A_World_Maker 16:37 21 Nov 03

Only one thing left I can suggest... delete the 1394 connection.. and reboot... Windows will find it and reload drivers.. that may have been corrupt...

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…