Problem with setting up file sharing on XP Pro

  associates 11:58 14 Nov 05

I have a several computers on my LAN. One of the computers is the file server. There are a shared folder on C:\mysharedfiles that is currently shared on the network. There is no a proper permission set on that folder. This means anyone can access to it. What i'd like to do is to set a permission on that. So what i've done is that i've found some help on the internet. I followed the procedure. What i've done for a testing only is as follows

1. turned off the simple file sharing
2. set up a user
3. go to the shared folder called aaa -> click on sharing and security -> under sharing, select the share this folder, then permission, add the user (Full Control) & remove everyone -> apply and OK
-> then go to security tab, add the group (Full Control)

After having done all that, i went to the other computer that has its simple file sharing turned off as well. I went to my network places folder, and i could actually see that folder. When i clicked on the folder, it said that it is not accessible, permission denied... contact administrator.

Can anyone please tell me where i did wrong here?

Your help is greatly appreciated.

Thank you in advance

  DieSse 17:50 14 Nov 05

Have you restarted both systems since you modified the settings?

  Maturin 18:07 14 Nov 05

Random access to files acros my network of three PCs at home. The main issue seems to be the firewall settings (Norton 2005; Norton 2006; ZOne Alarm). All have to have network in 'trusted' area of firewall.

BTW, this topic maybe better managed in 'network' area. It is a common problem that can be due to one of many different issues.


This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…