Problem setting up D link DSL-G604T

  SCFC 15:17 03 Nov 05
Locked

I am unable to get access to the setup page of the DSL-G604T from my PC running XP SP2 and Bullguard firewall / antivirus. Disabling the firewall makes no difference. Bullguard has told me that they do not accommodate PPPoE which could expalin the problem.

I have tried accessing the router from an offline PC with no software firewall and it works fine. Do I actually need a software firewall as the DSL-G604T includes a hardware firewall?

  mgmcc 00:12 04 Nov 05

<<< I am unable to get access to the setup page of the DSL-G604T from my PC running XP SP2 and Bullguard firewall / antivirus. >>>

It might be necessary initially to give the PC's network adapter a fixed IP address in the same range as the router's, i.e. if the router's LAN IP address is 192.168.1.1 then give the PC the address 192.168.1.2

<<< Bullguard has told me that they do not accommodate PPPoE which could explain the problem. >>>

I wouldn't have thought you would be using PPPoE (PPP over Ethernet) protocol. Cable Broadband uses a direct connection and doesn't require PPP and ADSL in the UK uses PPPoA (PPP over Asynchronous Transfer Mode)

  Taff™ 08:59 05 Nov 05

I suggest you use the blue cable supplied with the router to set up the G604T. Who is your ISP? I can`t believe a firewall doesn`t support PPPoE but I`ll take your word for it.

I don`t use anything other than the G604`s firewall and Windows firewall - never had a problem yet!

  iashem 14:17 08 Nov 05

i had some problems setting my g604 up i found that my adsl pci modem was causing a problem so i removed
from the connections list restarted my pc and was able to connect to the admin page straight away with no more problems

  SCFC 17:39 08 Nov 05

Thanks for your help. I managed to sort the problem by completely uninstalling Bullguard (there is an option to leave it partially uninstalled)and starting from scratch. I've now reinstalled Bullguard and (so far) all is well! And you're right it is PPPoA not PPPoE...As for setting up WEP etc that's the next complication. My PDA doesn't have WPA so I guess it will suffice. Whoever said wireless was simple was wrong!

  Taff™ 06:51 09 Nov 05

Access the router admin 192.168.1.1 with http:// before it of course. Go to the setup page and clicking the connection 1 button on the left hand pane. Select the WEP radio button and tick the enable box. Authentication type should be open.

Under select, select the first radio button and then set the drop down box to the right at 64. Type in an encryption key. For example A12345678B using ten hexadecimal keys i.e.0-9 and a-f. Make a note of the key!

Don`t forget to save your settings by going to the Tools Tab and select System settings – Save then the Back button that appears on the page (Not the browser back button) then the Restart AP button to reboot the router. You may have to wait for a few minutes. Now you`ll have to scan for the router on each of your PC`s and enter the same encryption key on each of them. You should be able to add the connection, once it`s established, to the profile which means it will remember it and you won`t have to type in the key every time.

Suggest you print this out before you go!

  Taff™ 08:08 12 Nov 05

Maybe a tick for resolved when you`ve got the WEP sorted?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…