Problem sending emails using Sky

  HowardWatson 19:25 04 Feb 08
Locked

For months I've not had any problems using Sky broadband and have generally been very pleased with the service but today suddenly I cannot send emails. When I signed up to Sky broadband, I still wanted to use my old Onetel email address. I therefore use mail.onetel.com as pop3 incoming server and smtp.sky.com as my outgoing server. This worked absolutely fine with my onetel email address until today. When testing my email settings, it passes the first four tests but cannot send test email with the error message "please veryify the email address field"
Any suggestions?

  dms05 21:47 04 Feb 08

Have a look here click here and try their forum for problems relating specifically to Sky Broadband.

I will however say I'm with Sky and don't have any problems sending emails via my email suppliers servers.

  MAT ALAN 21:53 04 Feb 08

One of the lucky ones then, i subscribed to SKY B/B
mid package line speeds are superb, EMAIL haven't had it and still cannot get it after 3 WEEKS, been sent two letters saying all is fixed HA!!! not so...
still cannot log in to change password either...

  Willow1977 11:09 08 Feb 08

I have had this same problem because I kept my Tiscali email account but I’ve managed to sort it.

1. Leave your incoming mail server as you already do have it.

2. In the Outgoing mail server (SMTP) change it to smtp.tools.sky.com.

3. Select More Settings then the Outgoing Server tab.

4. Tick the box next to My outgoing server (SMTP) requires authentication.

5. Select Logon on using and fill in your Sky email address and password.

6. Tick remember password and Require Secure Password Authentication.

7. Select the Advanced tab and change the Outgoing Server port to 465 and in the Use the following type of encrypted connection drop-down menu, select SSL

8. Click OK.

9. Click Test Account Settings.

10. After receiving Congratulations! All tests completed successfully, select Close.

11. Select Next then Finish.

I hope this helps.

  HowardWatson 16:04 08 Feb 08

Thanks for the solution. I managed to solve it as well with the same format as yourself. I posted the solution on a Sky users forum which I joined as well. The only thing I've found is that Norton Security doesn't now appear to scan outgoing emails only incoming. May be outgoing emails are going via two servers in my case Onetel and Sky and although a scan takes place for some reason it no longer indicates.

  Jill J 14:55 09 Feb 08

I am with sky broadband and I have done as suggested but it hasn't resolved the problem - any suggestions?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…