Problem running AutoRoute 2004

  Madmarianne 00:06 16 Sep 07
Locked

When I try to run AutoRoute I get the following message: Bad Value - Unable to load vital strings. I've tried reinstalling, uninstalling etc but to no avail. Tried Microsoft support but there is nothing there about this problem. Any ideas what I could try next?

  brundle 02:00 16 Sep 07

Do you need Autoroute for a specific reason? Online services are more up to date.
Google maps; click here
AA Route Finder; click here
RAC version; click here

This mentions Autoroute, but the 2001 version; click here
Related; click here;EN-US;q261157

Or try Compatibility mode; click here

  brundle 02:00 16 Sep 07

Try that broken link again; click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…