problem running athlon 1400.

  JOHN 21:22 09 Nov 03

I am running xp pro on an elite K7VZA board which should be capable of running up to 1500Ghz. I recently fitted an Athlon 1400Ghz with a rated heatsink and fan. I also upgraded the memory with 512Mb 1300 chips. After about 15 minutes, the computer resets. The cpu is showing a temp. of no more than 42C so that's not the problem. If I run at 100 FSB, there is no problem except that the processor speed drops to 1.05Ghz. Anyone got any ideas? The memory has been working at 133FSB in my brother's rig.

take the memory out that you added and run the system at 133 fsb , see if it crashes ..if it doesn't you know it is the ram..the ram maybe ok on his system but it may not like yours

im not saying it is the ram but thats a good place to start

  JOHN 21:47 09 Nov 03

sorry, tried that with my original memory - same result.

what bios version have you got on that m/b

are you 100% sure that the bios supports that chip set @ 1400mhz

  JOHN 14:30 10 Nov 03

my bios is 3.7 which would appear to be the latest according to the ECS website

  Gongoozler 15:24 10 Nov 03

Hi JOHN. If the computer crashes after 15 minutes I'm in no doubt that there is a temperature problem somewhere because almost anything else would crash much more quickly. The difficulty is deciding what it is that is getting too hot. The most likely candidates in my opinion are processor (is the reported temperature correct), memory, motherboard chip, power supply. Try running with the case cover off. if you get more than 15 minutes that will prove that it is a temperature problem. You can then try localising the problem by blowing air over the various areas.

  woodchip 15:42 10 Nov 03

Is the CPU a Athlon 1400XP+ or just a Athlon 1.4

  JOHN 15:58 10 Nov 03

tried running with side off. Ran "Sandra" to check system and it fell over after 5 mins. Chip is an Athlon 1400 not xp. Incidentally, Bios V.3.7 is supposed to allow athlon XP processors.

  woodchip 19:28 10 Nov 03

Then if I was you I would go buy one that will work with the board. And sell the one you have got

  JOHN 23:17 10 Nov 03

I'm not going to buy anything without knowing what the fault is. If this one doesn't work, there is no point buying an AthlonXP

  dfghjkl 23:21 10 Nov 03

is it a 1400 athalon or a 1.4mhz athalon.i have a 1400athalon and it runs at 1.05ghz

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…