Problem with Router

  colberly 08:28 03 Jul 08
Locked

I have a netgear DG834G ADSL router which has been working fine for a few months. Yesterday my internet connection suddenly failed, little green light went out on router and nothing. All other lights fine. I tried a reset, nothing even did a virus scan all clear. Switched router off and tried again, nothing. So I reconnected my old Alcatel speedtouch modem, internet connection fine. This morning I thought I'd try the router connection again, still no joy. Any suggestions please as to what else I can do, or is a new Router needed do you think?

  chub_tor 09:02 03 Jul 08

If all the lights are out then it is either the power "brick" or the router itself.

  colberly 09:32 03 Jul 08

All lights are on except the internet connection one at the end. It just won't connect.

  chub_tor 11:14 03 Jul 08

Sorry I should have read the post more closely. Here is the link to the Netgear Support page in case you don't have it click here

  sinbads 11:22 03 Jul 08

first try a system restore to a date whn it worked.

  interzone55 11:38 03 Jul 08

Exactly how will that work for an external device?

I'd say that the ADSL modem component of the router has died. How old is the router? Is it still in warranty?

You could test it by going to a friends house, plug it in and see if it'll sync with their ADSL connection - this will work even without username & password, the light is just confirming it's found an ADSL connection.

I found that the WiFi component of my router died without warning, and no amount of resetting, hitting or swearing at would bring it back to life, so it went in the bin and I bought a new one...

  sinbads 11:56 03 Jul 08

you are correct assuming the fault lies with a physical problem wih the router, however in most cases settings and configureation for the router may have changed preventing the connection, a restore will oftn correct this.

  nosharpe 12:18 03 Jul 08

I have a similar Netgear router and also experienced a problem with it.
I phoned the helpdesk (based in India) and they eventually replaced it free of charge.
Took about a week.

When you phone the Netgear helpdesk, ensure you have the serial number handy.
They will run through a diagnostics test, firstly asking you to reset the router, and then to connect it as you would when you originally set it up i.e. connecting the router via a network cable.
If this does not work, they will ask whether you have access to another PC/laptop with a network card. If this fails as well, then they will normally replace without quibble.

  chub_tor 12:21 03 Jul 08

I'm inclined to agree with Alan14 I think that the modem is faulty. I have the wired version of this router and the green light he is talking about indicates that an ADSL signal is present. Now he knows that there is one because his other router works so the fault is with the Netgear router hardware.

  colberly 14:06 03 Jul 08

I don't know what was wrong, but before I threw it in the bin and bought a new Router, thought I would give it one last chance. Disconnected Speedtouch modem. Uninstalled Router and then reinstalled and all is well for now. Don't really know what happened but it's working.

  sinbads 14:07 03 Jul 08

Since it was off for a while maybe the reset kicked in?

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now