problem with rockfire startraveler game controller

  keats 23:11 20 Jun 03
Locked

I have tried to add this controller to my system in order to play games such as Tomb Raider 11 and111. The Dpad will work but the functional buttons will not. The advice I am given is "select the controller setup from the main menu then push right to access the user keys screen. Assign each action to a button using this menu" Assuming that the above info is correct I have tried to carry out these instructions but can't find anything like the usewr key screen. Bit thick I'm afraid but all help would be much appreciated.

  hugh-265156 23:45 20 Jun 03

the game should have a controler set up screen if it supports joypads and the buttons need to be set up here?

check the buttons are working in controlpanel/game controlers click the pad and then properties/settings/test

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…