problem posting to PCA site

  palinka 16:17 30 Dec 05

I've been struggling all afternoon to post a response to the Consumerwatch forum. I write my response, click "post response" and the page refreshes immediately - but there's no response from me. But the page is in My Postings. Any advice? is it just me, o have others had the same experience?

  woodchip 16:18 30 Dec 05

Very rare that I go in there

  bremner 16:19 30 Dec 05

All your postings are on page 2!!!

  mattyc_92 16:21 30 Dec 05

Yep... page 2 click here

  woodchip 16:25 30 Dec 05

Did you try refresh page after you posted?

  palinka 16:27 30 Dec 05

Doh!! totally stupid of me!! I hadn't even noticed that the thread had grown to 2 pages (perhaps 3 by now). Thank you bremner and mattyc_92. I must reform! It will be my new year resolution to notice those little numbers in the top right-hand corner.

  palinka 16:33 30 Dec 05

yes, woodchip, I did; but still didn't find them.As I say, I've been hopping in and out of the site all afternoon while busy with other things, so somehow didn't find the right bit of the thread. Anyway, all sorted now; and some helpful people have given advice re my paRTicular version of the Freeview issue.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…