Problem with PC using Acronis

  groberts 09:20 09 Nov 06
Locked

Hello

I have just purchased a new dell dimension 3100 computer and I want to make an image of the disk.
I can create the image using acronis true image v8, but the problem I have is when I try to use the restore boot cd.

The acronis cd boots into the application but then it freezes, no mouse or keyboard.
There is something wrong with the computer\bios, since my sister has the same problem with her new dimension 3100.
I am able to boot and use acronis on non dell machines.

Does anyone know how to get this to work?
Any ideas would be much appreciated.

thanks

  johndrew 10:40 09 Nov 06

When you made the Restore CD, did you make the `Safe` or `Full` version? The full version takes up little more space.

On booting from CD it does seem to `hang` during loading - it`s not this you`re seeing is it?

If the above don`t apply I can only suggest you go to the Acronis site and download and try the trial version click here and make a recovery disk from it and see if that works. If it doesn`t then contact Acronis Support - they are very helpful - and advise them of the problem and what you have tried.

  groberts 14:04 09 Nov 06

John

thanks for your reply.
I did a full restore bootable cd, the application fully loads but the input devices don't work and hence makes the restore useless.

I have used this software on other machines and everything is fine, so I think it's dell hardware\software related?

I will contact acronis and see if they can shed any light on the situation.

cheers

  vinnyT 14:24 09 Nov 06

Are the keyboard and mouse usb? If they are, you may have change a setting in the bios to enable them.

Hope this helps.

  Simsy 16:31 09 Nov 06

My machine isn't a Dell, but I can only boot from an Acronis boot CD that ISN'T the full one...

It boots ok from the SAFE CD, but not from the FULL

I don't know why, but I suspect it's soemthing to do with rivers?

Habe you tried making a SAFE version and booting from that?

Regards,

Simsy

  johndrew 17:05 09 Nov 06

When you boot from the CD it gives the option of a `Safe` boot or a `Full` boot. Are you sure you select the Full option as this is the one that loads all the input devices?

  Wuggy 17:09 09 Nov 06

I note you're using TI V8. If you have not upgraded to the final build which was build 937 I would go to Acronis' website and download that build. It updated a few glitches with USB devices and SATA drives. I have a Dell Dimension 5100 (about 15 months old) It was not until I downloaded build 937, installed it and then created a boot disk that I was able to boot up successfully using the boot disk

  johndrew 20:04 09 Nov 06

Well picked up. I forgot the update.

  groberts 14:59 19 Nov 06

everyone

Thanks for your help and suggestions on this matter. Updating the software with build 937 seems to have done the trick.

cheers

  Miros 15:09 19 Nov 06

Bump

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…