Problem with PC Advisor site & Firefox

  polymath 20 Jul 11
Locked

Vista SP2, Firefox 5 (& same problem with previous version);

I've been trying to unsubscribe from the PCA Today newsletter for about 2 weeks, but the link in the emails always lead to a 'site error' page. I then tried via the website, but the 'My Profile' link gets the same site error. No problem with Internet Explorer 9 (for me, this afternoon, that is). A search found this thread http://www.pcadvisor.co.uk/forums/1/helproom/4031775/my-profile/?ob=datea&pn=1 re similar problems, but that was back in April & ticked resolved. Anyone know what the state of play is now?

  buteman 20 Jul 11

My profile works ok for me using Firefox & W/7.

Saying that it would not let me post this so will have to refresh first I think.

  polymath 20 Jul 11

Thanks Buteman. The problem seems/seemed to strike randomly at various OSs/browsers. Perhaps the Forum Editor will see this and know whether it's a site problem?

  northumbria61 20 Jul 11

My profile works OK for me using Firefox 5 & Windows 7.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Wacom Cintiq 27QHD review

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message