A Problem with a pc

  misters 18:51 18 Jan 04
Locked

Hi I have a friend that runs win/xp pro and recently they cant boot up there pc it goes through all the process of booting up then a few messages appear saying "auto detect of prim not found"
autodetect of slave not found, then a clock countsdown then the windows splash screen appears the that's is as far as it goes.
I dont know much about xp myself but i did try and tell them to try safe mode but nothing just the same, also tried to get into bios nothing again, just wondering if anyone else has came accross this problem and if there is anyway of solving it?
Thanx in advance.

  georgemac 19:12 18 Jan 04

looks like the pc cannot find the hard drive, primary master is the hard drive, and usually there is nothing on the primary slave.

Only way to be sure is by entering the bios/cmos and checking usually by pressing del key at post. However it looks like it is set to auto and cannot find the drive, could be a loose power or ide cable, but could be a failed hard drive.

  misters 21:04 18 Jan 04

Is there any other way of checking this without seeing if theres a loose wire? Or is there no chance of getting into the bios, and if in the bios what options to take?

  woodchip 21:11 18 Jan 04

take the cover off the comp if the guarantee as run out and check the drive ribbon cable plugs are pressed full on

  misters 21:45 18 Jan 04

And say they are???? Fully on

  VoG II 21:48 18 Jan 04

Whilst the cover is off, unplug then reseat them.

Dp the drives show up in (a) Device Manager and if not (b) BIOS?

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…