Problem in Outlook Express after ISP change

  kathomi 21:16 28 Feb 06
Locked

I recently (after moving to Germany) changed to a German DSL provider. When I was doing the settings, every time that it asked me if I wanted to retain the old details, I said yes, as I still use the old e-mail address. The POP3 settings seem fine, as I can receive messages, but I get an error message every time I try to send from Outlook. It's fine using the webmail portal. I'm running XP Pro with Office 2000.

Thanks

  VoG II 21:22 28 Feb 06

You need to set the SMTP setting to that of your new ISP. ISPs will not route messages through other ISPs mail servers.

  kathomi 21:26 28 Feb 06

Thought I had - when I started puzzling with this I went into Tools/Accounts and added the POP3 and SMTP details I was given by my ISP, and set them as default. I have noticed, however, that when I do send/receive it still connects to "fish" (the old ISP) and not arcor (the new)

  wobblymike 21:33 28 Feb 06

On OE click tools - accounts - mail - select your isp and select properties - go to the connection tag tick the box which says always connect to this account using - and then in the drop down box select your new isp

  kathomi 21:42 28 Feb 06

Just sent a test message via Outlook and got no error message. Frustrating that I'd only forgotten to change one thing..!

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…