Problem with Outlook Attachments

  ronc 18:54 08 Jan 03
  ronc 18:54 08 Jan 03

Here's an unusual one. I have Windows XP Pro. and Office 2000. When I send an E Mail and attach photo's from My Pictures for some reason the recipients don't get the photo's. With XP I cannot attach photo's instead one has to "Insert " them into the message. The people I am sending the photo's to say the file arrives as text only and that the photo's show as a winmail.dat file. When I send them they are in a .JPG format.

Anybody out there got any suggestions as to what is going on and how to rectify the problem.
Thanks in advance. Ron. C.

  Paroxetine 19:06 08 Jan 03

i think you need to change the format that you are sending the emails from/to the rich text format. I had a similar problem when trying to send emails under Office 2000 and W2k.

From outlooks Tools menu, Choose options and then choose mail format, and select plain text. Then send the email again and see what happens.

Hope this is of some help.


  ronc 10:55 10 Jan 03

Your fix worked. Attachments are as they should be now. Altered setting to send "standard text "
all seems to be well. Once again a big thanks.
Ron. C.

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…