Problem with opening folders in my documents

  Stevon 11:18 11 May 03
Locked

Hi, i am running windows xp and everytime i open my documents and double click my folders within it to open them up, i keep getting the search results box opening up instead. When i right click a folder in my documents i see that the search option is at the top of the list instead of open which is second. I don't know how this happened or how to change it back. Any help would be appreciated.

  jazzypop 11:30 11 May 03

Follow the instructions at click here

Note that although they use the example of a .bat file, 'folder' is listed as a file type - use that instead.

  Rhuddlan 11:34 11 May 03

Have you looked in documents and settings in the hard disk, right click on my docs> properties> find target, your folder should be located here, I don't know about why the search option is at the top of the list, if your folder isn't in here, then it must have been deleted, reagrds, Rhuddlan

  Stevon 13:15 11 May 03

Thanks for the replies.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch