albertwok 12:02 24 Apr 07

I`ve just started getting problems opening sub folders in MY DOCUMENTS using double click.
I can click START / MY DOCUMENTS and that folder opens ok then if I double click a folder in MY DOCS a SEARCH WINDOW opens.
If I right clk a folder within MY DOCS and then click open it opens no problem.
Help I dont know what I`ve done.
I`ve got Windows XP Media Centre Edition.

If anyone has any ideas for me to try,keep them simple as I am a fairly new user grey headed and a bit thick.

  Superstylin 14:21 24 Apr 07

1. Open the folder, and then click Folder Options on the Tools menu.
2. Click File Folder in the Register file types list, and then click Advanced.
3. highlight 'find' and press ok

does this work?

  Superstylin 14:35 24 Apr 07

hmm i've just realised you can't actually get into the folder in order to do all that! apologies albert!

  Superstylin 14:37 24 Apr 07

oh, you can! you can still access it through the search's been a looong day!

  Jack Hackett 14:46 24 Apr 07

Try this fix click here from Doug Knox

Occasionally the Registry entry for File Folders (Directories) gets corrupted. One effect of this can be that Search or a Command Prompt opens when you double click on a folder in Explorer, rather than the folder opening.

  Superstylin 16:14 24 Apr 07

don't bother using the suggestion of mine above, it doesn't work! follow the instructions as posted here.
it does work because i somehow just changed my own settings to the situation you have and fixed it by using a registry fix as described on there

  albertwok 18:20 24 Apr 07

Just tried JACK HACKET`S idea clicking the link from Doug Knox and it looks like its fixed it.


  wrk 21:59 31 Jan 08

My computer seemed to lose all the shortcuts to the programs. The local repair centre thought it was OK but there was no linkage to the programs. I reloaded XP and gradually got the computer running again. The final 'problem' was that my drives open up in 'Search'. I followed the advice in this topic from the link to Yahoo and it has fixed the 'problem'. For someone like me who is not a computer whiz, I'd like to thank all those who helped me.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now