Problem with NTL 1Mb-2Mb upgrade on home network.

  OneInAMillion 19:22 26 Sep 06
Locked

Hi All,
NTL have upgraded my broadband from 1Mb/sec to 2Mb/sec free of charge. However, I have measured the download speed and it is still 1Mb/sec.

My home network consists of Cable Modem, Belkin Wireless G Router (F5D7230), a wired Desktop and two wireless Laptop. All Download speed tests were performed with the Laptops off. I used the Dan Elwell's Broadband Speed Test tool. The results varied between 950-985Kb/sec which suggests strongly that my download speed is still 1Mb/sec.

NTL assure me that the 2Mb/sec configuration has been done. They also sent me a standard reply email suggesting a number of basic things to try. The only point I have not yet tried on their list is connecting my PC directly to the Cable MODEM again. It took alot of effort setting-up my home network to work properly. I don't fancy reconfiguring my PC to work directly into the Cable Modem and then the pain of reconfiguring my home network again.

I have looked at the Wireless Router configuration settings. There is no obvious configuration setting that needs changing.

Any comments or suggestions please?

  ade.h 20:56 26 Sep 06

The "pain" of reconnecting your network would involve swapping a couple of Ethernet cables and nothing else.

Reinstalling your modem directly would involve - at most - the addition of the management software or driver.

However, I cannot possibly see how your router could be to blame for the unchanged connection speed. It's mathematically impossible, given the speed of even a slow W-LAN.

I think you should pressure NTL a little more and do let it fob you off.

  OneInAMillion 01:00 01 Oct 06

ade.h you are right!

NTL were fobbing me off. Suddenly, days after my complaints and assurances by NTL that the problem was mine, my broadband speed has now been upgraded to 2MB/s.

I take NTL tele, phone and broadband and am generally happy with their products. My only grumble is that they do not inform existing customers if they launch cheaper deals.

Ta

  Strawballs 09:22 01 Oct 06

I am connected by STB not modem but when I was upgraded from 2-4 meg nothing happened untill I unplugged and rebooted the STB could it be the sme with a modem? try unplugging it leaving about 10 seconds and plugging back in.

  OneInAMillion 17:03 01 Oct 06

Strawballs - I did all the basic NTL recommended stuff to try and get the 1Mb/s to 2Mb/s upgrade working. It was approximately three days after NTL assured me the upgrade configuration had been done that I actually started getting the upgraded service.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5