Problem -no sound with Youtube

  Grandad99 17:43 PM 18 Apr 13

Youtube videos are diplaying an x against the sound icon.

Flash player version 11,7,700,169 plays sound from the BBC website so I presume it's not that.

Is there any command within Youtube to restore the sound?

  Secret-Squirrel 17:49 PM 18 Apr 13

The first thing to try is to left-click once on the volume icon. That should remove the X and also allow you to select the volume level.

  Grandad99 20:34 PM 18 Apr 13

Thanks but no joy. Right click brings up a menu of 5 features but nothing about sound.

  Secret-Squirrel 08:45 AM 19 Apr 13

" Right click brings up a menu............"

What happens when you try the left-click I suggested ;)

  Grandad99 11:55 AM 19 Apr 13

Sorry, perhaps my comment "no joy" was too short.

Left clicking did nothing.

  Woolwell 12:24 PM 19 Apr 13

Which browser are you using?

  Secret-Squirrel 17:52 PM 19 Apr 13

Grandpops, these tips for Adobe Flash (used for Youtube videos) may help:

1) Click here and make sure the option to "Allow third-party flash content to store data on your computer" is ticked.

Click the "Website Storage Settings" tab (second from the right), scroll down until you find Youtube listed, select it, then click the "Delete Website" button. If there are zillions of entries there then it may be less faff to use the "Delete all sites" option.

Restart your browser and try again.

2) Make sure you're running the latest version of Adobe Flash which you can get from here. Note that you'll probably want to untick the option to install the McAfee Security Scan thingy.


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Cyber Monday tech deals, sales, discounts & offers

1995-2015: How technology has changed the world in 20 years

Harry Potter's graphic designers showcase magical props & posters in new exhibition

Apple rumours & predictions 2016: What to expect from Apple in 2016