problem with new spywareblaster

  cracker23 09:48 13 Mar 03
Locked

Just downloaded the new version of the above.When I go to check for updates it comes up with three dated 8/3.It says it downloads them ok but they dont apear on the list and when I run the update again the same ones appear again.Any ideas anyone?

  Â ÑÌÇKÑÂMË 09:50 13 Mar 03

I cant get it to run says MSVBVM60.DLL is missing
and a library file cannot be found 3 times i downloaded it and the same all the time.

  cracker23 09:52 13 Mar 03

bit of a pain isn't it!!

  Stokey 09:56 13 Mar 03

ah! was just going to put new version in. Think I will remove old one first now I have seen this and also create a restore point.

  fLeAbOy 10:00 13 Mar 03

i think msvbvm60.dll is part of the visual basic run time files microsoft distribute

click here

try and download the release from the link above

  cracker23 10:02 13 Mar 03

I tried that too but it's still playing up!

  Stokey 10:13 13 Mar 03

Working fine here.

  cracker23 10:22 13 Mar 03

anyone any ideas?

  Spindrift 10:25 13 Mar 03

Told me to go to homepage update click here and I downloaded over the top. Working OK.

  cracker23 10:25 13 Mar 03

Just ran update again and no updates are coming up-which is good.Can you tell me how many items you've got please? I've got 289

  hoverman 10:25 13 Mar 03

Installed 2.5.2 earlier today and all is working fine.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now