problem with new PC

  rithym 07:34 09 Mar 04
Locked

Hi to all
Just purchased a brand new PC with winXP installed. When I first power up and the desktop appears a window automatically opens up with My Documents. There is no shortcut in the startup file so how can I stop this from appearing upon first bootup?

TIA

  Diodorus Siculus 07:42 09 Mar 04

Go to start, run, and type MSConfig

See if there is any mention of My Documents in there which might be starting up.

  temp003 07:45 09 Mar 04

Try downloading and installing Mike Lin's Startup Control Panel. click here After installation, go to Control Panel, Startup, and go through each tab to see if in the path column there is a reference to My Documents (You may have to expand the column width to see the full path).

The path to the My Documents folder in XP for a particular user is:

C:\Documents and Settings\[username]\My Documents.

If the path refers to the folder, or a file in the folder (such as C:\...\My Documents\abcde.xyz), untick it or report back.

  Diodorus Siculus 07:58 09 Mar 04

rithym - would you like to share with us how this was resolved?

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…