problem with new build (first time builder)

  vatz 21:01 30 Apr 09
Locked

iv set up my new system and when i first powered it up to install windows it started the blue loading screen and ran for about 2 minutes then shut down all of a sudden.

after i tryed to reboot it just goes though the start up screen of the ai lifestyle picture then i get the black sreen that came up for a second before the windows install then it just shuts down again.

iv tryed moving things around a little. making sure every ting is tight (apart from the mounting screws to the case.. dont want them over tight) and nothing.

my spec for the comp is

750w psu
q6600 quad core cpu
asus p5n32-e sli
2 x 7600 geforce 256mg fx cards
2gb of ram corsair ram thats recomended by the recormended vendor list
500gb hard drive

all items are brand new and unused. iv tested all items to make sure theres no problems with the hardware and there fine. im at a loss :(

  vatz 21:17 30 Apr 09

any one think my mother board is dead or could it be an overheating problem??

  Fruit Bat /\0/\ 21:26 30 Apr 09

CPU fan running?

therml paste/pad on cpu to heatsink?

  vatz 21:29 30 Apr 09

yea the cpu/psu/fx cards fans are all running fine. it came with the paste on the cpu ready to fit.

  smoking44 21:54 30 Apr 09

If you can access the bios check to see if you have version 1103 or later. Latest version is 1701. This does sound like it will be a bios problem. Been quite a lot of bios updates for this board ( 14 so far, only 1103 or above will support your CPU)

  alansabout 22:08 30 Apr 09

I Had all sorts of problems with this board and have now confined it to the garage, smoking44 is correct about the bios versions but I would try and remove a memory stick first to see if it will boot i had all sorts of memory problems perhaps try them in different slots but one at a time. good luck.

  vatz 23:39 30 Apr 09

iv managed to get the thing going i think its a cooling issue as after a while on running it shuts its self down. pulled the side panel off the tower and stuck a desk fan blowing in there and it worked for a lot longer but still shut down after a bit. guess i couldnt use my old case for a big power build.

i am thinking about maybe getting a differnt mobo when i get paid again as im hearing nothing but bad things about this one.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5