Problem with Netgear DG834GT Wireless Router

  I,Me and Myself 16:26 01 Oct 06
Locked

Both kids on the internet this afternoon (on two PC's) when the one my daughter was on froze on the page on the internet, screen went white and the LAN icon on the task bar got a red cross on.

We still cannot discover what is wrong.

It says that a cable is unplugged on the PC which uses the wireless YSB connection - which incidentally is still flashing with a blue light, but we cannot find one.

Any help muchly appreciated.

  brundle 16:38 01 Oct 06

Switch the computers and router off for a minute, switch router back on and wait 60 seconds, switch on a PC, see if it re-establishes a connection. If one machine is connected via cable, troubleshooting will be much easier.

  I,Me and Myself 16:54 01 Oct 06

Already done that.

Have run a programme called winsockxpfix and it has fixed the problem.

Thanks.

  I,Me and Myself 18:58 03 Oct 06

The problem is happening again.

It says that there is a cennection and the signal is excellent but we are unable to connect to the internet.

Another thing is saying that a cable is unplugged.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…