Problem with .Net Framework

  ventanas 08:54 24 Sep 04
Locked

For a while now I've been having a problem running DriveImage 7. Keep getting a message about script errors and do I want to terminate or debug. After about 3 or 4 attempts DI finally does work. The penny's finally dropped that it's not a problem with DI, but something wrong in .Net Framework. I got the same message last night when I tried to install the service pack.

I'm a bit loath to uninstall .Net in case whatever's wrong causes it to fail, and I end up in a worse mess. Has anyone tried going straight over the top with a reinstall, and does it hopefully give an option to repair? As ever grateful for any advice.

  ventanas 12:05 24 Sep 04

I've found this click here;en-us;306160#2 which looks like it will fix it.

Does anyone know the difference between .net and .net SDK.

  ventanas 12:07 24 Sep 04

Try again click here

  ventanas 12:21 24 Sep 04

SDK = Software Developer Kit :-))

  bretsky 13:39 24 Sep 04

Sorry to appear thick, but what is it used for? I have v1.0 & 1.1 English installed, never used it, 37mbs!

bretsky ;0)

  ventanas 13:48 24 Sep 04

Certain programs, such as DriveImage are written for it. All the "in house" programs I use at work are now being re-written in .net. It seems many believe its the way forward. Basically a programming language which requires the "framework" to be installed on your PC in order for the programs to work. You won't have any idea when it is being used, until it doesn't work, as in my case.

  bretsky 13:54 24 Sep 04

Thanx for that! I was going to uninstall it.
Best left alone then.

bretsky ;0)

  bretsky 14:00 24 Sep 04

Sorry ventanas, I'm in unknown territory here!

bretsky ;0)

  ventanas 14:02 24 Sep 04

So am I, believe me.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…