Problem with Nero

  TommyRed 20:42 19 Apr 03
Locked

After trying to resolve an issue from an earlier posting by burning some files onto a CD, I noticed that my recorder has disappeared (should be LTR48246S I think) and I'm left with an Image Recorder. This happened a few days after I installed it (Liteon 48x24x48x) and I managed to resolve it by downloading the latest update but it hasn't worked this time. I read somewhere that you should turn the recorder on before you start Nero, could this be the problem, and, if so, how do I sort it? Have mailed the tech support at Nero but as it's a holiday weekend it could be some time before they respond. Any ideas?
TR

  Totally-braindead 20:53 19 Apr 03

Never heard the thing about turning your recorder on , with my cdwriter also a Liteon but a paltry 16x it was as you said just a matter of updating the software. I've no idea what has gone wrong the only thought I have is something in the program has somehow become corrupted, my suggestion would be to delete Nero entirely and reinstall it after a reboot.

  TommyRed 22:33 19 Apr 03

T-b
Yes, that seems to have restored the recorder. Thanks for the advice.

TR

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…