Problem with NAV 2003

  Snakey 21:06 21 Feb 05
Locked

I have noticed that my Automatic Live Update has suddenly stopped working. When I try to manually update Live Update reports that it cannont connect to Symantec and to check my Dialup connection. I have ADSL Broadband and have noticed that when I run Live Update I can hear my analogue Modem initialising. I have connected to the Internet via Broadband and tried again but the same happens. I am running XP Home with all the updates and am running AdAware and Sybot.

Help please.

  Technotiger 21:17 21 Feb 05

Hi, I would advise removing your old modem completely, it may be interfering with your adsl modem.

Cheers.

  Snakey 21:54 21 Feb 05

But this has been working okay for over a year. Can this suddenly happen?

  cycoze 22:29 21 Feb 05

Go into control panel, select symantec live update, click on ISP and make sure its set for your BB connection, make sure its the same for FTP and HTTP, sound like update has become confused.

  THE TERMINATOR 00:51 22 Feb 05

Is it the onstallation of SP2 that has caused windows XP to recognise your modem? Or any driver updates from windows update? I agree with Technotiger and you should remove your dial up modem....TT

  sattman 11:05 22 Feb 05

To confirm your sofware is ok, if you can connect to the symantec site, try to download a latest update from
click here

  cycoze 13:21 22 Feb 05

, i see the thread has been ticked as resolved, can you please let us know what worked for you ? it would help everyone learn.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…