Problem with MS photo gallery

  tigertop2 14:30 PM 28 Nov 12
Locked

I am running MS Photo Gallery on Windows7, 64 bit and have nominated Yahoo as my default email in Default programmes. I can select the pic , click on email, resize it and then click on email which then goes to the correct Yahoo email page but without the pic as an Attachment. Must be something simple but what? Can anyone help please?

  tullie 16:17 PM 28 Nov 12

Just tried it myself,i selected the photo then photo email/send photo email,which works.Havent tried it as an attachment though.

  tigertop2 17:07 PM 28 Nov 12

No problem in the procedure until one gets to 'Attach Picture' bit when it opens up in a new email page but does not show the selected pic as an email attachment---- which it should do using MS Picture Gallery software.

  tullie 19:40 PM 28 Nov 12

Just tried the attachment route,attachment doesent show in mine either

  Woolwell 20:17 PM 28 Nov 12

How have you set Yahoo as default email? Yahoo isn't an email client. Are you using webmail ie through a browser?

  tigertop2 21:07 PM 28 Nov 12

Woolwell, Thanks , have set Yahoo as the default email--still no resoltion BUT after downloading Windows Live Messenger and Windows Live and then changing my default email to Hotmail, where I have another email account, then using 'Fast Stone Image Viewer' I can send resized pics on Hotmail

I read somewhere during the day's research that Windows does not like using Internet Explorer 64bit for sending pic attachments for Yahoo which might explain it

If anyone knows better I would like to know as whilst I can now do it the method is a bit circuitous!

  tigertop2 21:40 PM 28 Nov 12

Woolwell, Apologies to you as I did not pick up on your first line. My browser is Internet Explorer 9. I have tried setting it as the default program but that makes no difference. If I open up Internet Properties I can see Internet Explorer is the default browser . It also says Internet Explorer 64bit cannot be the default browser

If I click on 'Internet Programs'- 'Set Programs' I am taken to Default Programs where the only options are Internet explorer or Yahoo! Mail. neither solve the problem if selected.

  Woolwell 21:58 PM 28 Nov 12

Do you read yahoo emails through IE9? If so the method you have been trying to send photos direct from Windows Photo Gallery will not work as that requires to use an email client eg Windows Live Mail.

  tigertop2 22:14 PM 28 Nov 12

I use Google to log into Yahoo, and for that matter Hotmail for my emails. I assumed that Google was running courtesy of Internet Explorer 9.

Sounds like you know a lot more about the mysteries than I do !!! I will investigate Windows Live mail tomorrow--too knackered to think now--but many thanks for your advice

Good night and sleep well --I shall!

  tigertop2 19:51 PM 01 Dec 12

Sorted at last by downloading and using FastStone Image Viewer. The only one I have found that works imply and does everything without fuss. Case closed

Advertisement

This thread is now locked and can not be replied to.

New Moto G 2015 confirmed: Motorola Moto G UK release date, price and specification details - New…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries lined up for dConstruct

Apple Pay UK launch guide and participating UK banks: HSBC, First Direct finally support Apple Pay