A problem with MS Office

  Ex Cossack 15:05 27 Nov 03

Just been to a friend who says his computer is very slow. What he meant was, when using MS Word, Excel or Publisher and clicks on the menu’s like File, Edit, View, Insert, etc. the dropdown menu takes it’s time to show up. All other programmes he has on his computer the dropdown menu’s appear instantly. PC is a Duron 1300, 256kb ram 40gb hard disk running windows 98SE. Problem just appeared, I am told. He now tells me that if he installs anything that needs a “Restart” the PC doesn’t. He has to physically switch it off and restart which then comes up with “Safe Mode” and then he has to go to “Start” “Shutdown” “Shutdown” and then reboot to get it going again? Any offers? (not for the computer, but the problem)

  MichelleC 15:16 27 Nov 03

Tried the repair option in help (it's not bad)?

  Ex Cossack 15:27 27 Nov 03

Thank you MichelleC. No I haven't. I don't see him again now until the 11th December and I don't think he is capable of being being talked through over the phone, but I will give it a try.

  scotty 15:32 27 Nov 03

Try a bit of housework. Delete unnecessary files and defrag.

  Ex Cossack 15:40 27 Nov 03

scotty, Yep been there, done that, got the T-shirt. Used Norton Utilities to do a System Check and a Speed Disk. Made no difference. Still got "instant menu" from all other programmes except those marked "microsoft"

  scotty 15:52 27 Nov 03

Is Fast Find enabled?

Ref click here

  Djohn 15:54 27 Nov 03

Has he by any chance enabled the "speech facility" in Office, this is known to slow office applications down. Easy to find out, just look to the toolbar in Word or any Office program and look to see if a microphone Icon is showing. j.

  Ex Cossack 16:04 27 Nov 03

No, fast find is not enabled, nor is speech facility. It was working fine up until fairly recently. Only thing he has installed since then is "Wordperfect" because he is used that WP. Would that have caused the problem?

  Lozzy 16:08 27 Nov 03

why not try deleting Normal.dot and what happens.. Nothing to loose

  Ex Cossack 17:32 27 Nov 03

Lozzy, will also give that try.

  AndyJ 17:38 27 Nov 03

If that doesn't work try (in Windows 98)right click on the desktop, choose Properties, and select the Effects tab. Uncheck the Use transition effects for menus and tool tips option and see if that has any effect

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…