Problem with Microsoft Security Essentials

  BigTI 22:16 30 Jan 11
Locked

Hi
I've been using M/S Security Essentials successfully on my I5 desktop, Windows 7 64bit for several months. No problems until yesterday when I got an auto message that I should upgrade to newer version of MSE.

I tried to follow link to upgrade but failed "corrupt file" and told to reinstall MSE. Tried to reinstall but error code 0x80070643. Tried to unistall MSE same error code.

Yesterday emailed MSE support and got back answer to remove any other antivirus, malware s/ware and then to try "Fix its", fixit 50535, Windows installer 4.5. I removed Ccleaner, malware bites, Advanced system care and tried other MSE support suggestions. Some not even for Windows 7 64 bit.

After battling for hours I managed to remove MSE but when I tried to reinstall now getting error code 0x80070645.

I've spent hours on this HELP PLEASE. I can't use my desktop as now no antivirus software so sending this on my laptop.

  northumbria61 23:44 30 Jan 11

This is happening on a regular basis for a lot of people - see here click here

  northumbria61 23:49 30 Jan 11

Note - FRom the LINK provided above -
You may need to remove and reinstall MSE as well. If so, use the procedure(s) here to uninstall MSE: Uninstalling MSE. Then, use IE or Firefox, and go to click here and click DOWNLOAD. Do NOT navigate and download via TOOLBARS.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch