Problem with Microsoft Outlook

  craig42 16:54 29 May 04

Outlook is automatically opened at startup.

Anyone any ideas as how this can be sorted.

Am running Windows XP.


  rawprawn 16:59 29 May 04

Go to Start/Run/ type msconfig hit enter and look in the start tab. you should be able to find it and untick it

  ^wave^ 17:01 29 May 04

what out look are you using check to see if it is start up folder

  craig42 17:08 29 May 04


checked startup and not there tried unticking microsoft office but still the same.


using Outlook 2002

  rawprawn 17:14 29 May 04

Sorry that didn't work, I am using Outlook 2000, so I'm sorry I can't help any more. Unless you take waves advice, and if it is in the start up folder Delete??? but that should only delete the shortcut not the reason it's there. Good luck.

  craig42 18:26 29 May 04


checked startup folder nothing there at all.


  GaT7 19:24 29 May 04

Before you shutdown your PC is Outlook running in the background even though you've 'closed' it?

Just before shutting down look in Task manager or do a Ctrl+Alt+Del to see if Outlook is running (in the background). Tell us what you see...

  craig42 19:32 29 May 04


nothing in task manager at all before I shut down


  VoG II 20:42 29 May 04

There must be something, surely? Look on the Processes tab.

  craig42 20:56 29 May 04


nothing in processes relating to microsoft or outlook.

must admit only looked at applications last time


  GaT7 21:26 29 May 04

Do you have any synchronisation software (e.g., ActiveSync or similar) installed that may cause Outlook to load on startup? Or in other words, the synch sw of a PDA. If you do, disable it & check to see if the problem recurs.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac