Problem logging on to specific website

  exdragon 10:24 01 Aug 10
Locked

Hi - I'm trying to log on to the Direct Travel Insurance website (click here) to get a quote, but the relevant page hangs on loading. I've tried with Chrome, IE and Firefox but nothing works.

If it's something to do with cookies, how do I find out which one? It's the only site I have a problem with, and my other half, sitting two feet away can do it quite happily.

  exdragon 10:56 01 Aug 10

Huh! Don't think I'll bother - I tried using the laptop, and they only do single trips for 31 days if you're 65 or under.

Better check up on Bingalau's thread...

  exdragon 20:13 08 Aug 10

I think I may have said 'no' to some cookies at some time or another - when trying to long on to some sites, I get this: click here follwed by the website address. I think I also get 'doubleclick' mentioned.

In FF 3.68, as far as I can see, I have the privacy settings right, Tools>Options>Accept third party cookies, but as this happens with FF,Chrome & IE, does the problem lie elsewhere?

I'm using Kaspersky Internet Security 10 but can't find anything in there to change.

Using XP

  rdave13 20:26 08 Aug 10

Your link in your last post brings the website up ok for me. On your link it shows a clk.tradedoubler dot com. On my address bar shows as click here dot com. Changed the . to dot to hopefully stop it changing to a link.
Try setting IE as your default browser. If you use Ccleaner then check allowed cookies in that program then run it.
I'd also run malwarebytes and superantispyware.

  birdface 20:26 08 Aug 10

If it is not working with any of your browsers.Switch your Firewall off and try again.

Using Kaspersky check the Anti-Malware side to make sure it is not disabled on there .

  rdave13 20:28 08 Aug 10

That last link in my posting should show w w w tradedoubler dot com.

  exdragon 21:17 08 Aug 10

click here=[TD_AFFILIATE_ID]-[TD_PROGRAM_ID]-[TD_GE_ID]-[TD_GUID]&merchantid=RT-PC025825-&xtor=AL-40

This was the actual site I was trying to get to. Quite a lot of sites I try, instead of connecting, just open a tab which says, 'Click (GIF image, 1 x 1 pixels)

I'll try switching off the firewall, but presumably it's not a good idea to leave it off all the time.

  birdface 07:56 09 Aug 10

No just switch it off and see if it helps.
If it does its your Firewall setting.
If not probably your Kaspersky settings or your ISP.

  exdragon 09:34 09 Aug 10

buteman - I tried that last night, but it made no difference. If it's ok on the laptop, I suppose it must be Kaspersky, do you think? When I've got time, I'll cross check all the settings, as I have KIS on there too.

Thank you

  exdragon 07:35 20 Aug 10

KIS removed and reinstalled. Must learn to stop fiddling with settings.

  birdface 08:43 20 Aug 10

Thats how you learn.
Did it fix your problem or did it fix itself which it normally does.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

Disney layout supervisor Rob Dressel on the challenges of visualising Moana

Siri vs Google Assistant