Problem locating a non-functioning DLL file.

  Vicmohi 01:23 17 Jun 03

Am running Windows ME O/S with IE 5.1.

From time to time I receive a message window saying that a particular DLL file (MFC42U.DLL or MFC42V.DLL) could not be found or did not run. This especially the case whenever I run the System Tools - Maintenance Wizard or System Information. In the last case the System Information functions simply won't run at all, but in other cases it is possible to cancel the message window and carry on.

Have tried to locate this file by searching the PC and by searching the ME installation disk (with intention to replace) but can't find it in either. Can anyone tell me where (in which folder or etc) I should be able to find this file.


  jazzypop 01:43 17 Jun 03

MFC42U.DLL is supplied by Windows - unfortunately, many developers think that they can supply a better version, and then you get into the problem of different programs expecting different version numbers of the dll.

Try reloading the original (but updated) version of the dll from Microsoft - click here

  Legolas 18:33 17 Jun 03

click here for the MFC42U.DLL

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…