Problem with Loadqm

  Border View 10:09 25 Nov 03
Locked

I run Windows 98SE with AVG anti-virus and Zone Alarm as my firewall. When I booted up this morning I got the message

Loadqm – This program has performed an illegal operation and will be shut down. If the problem persists contact the program vendor.

The details were – LOADQM caused a general protection fault in module USER.exe @ 0003:00000a5a.

Pressed to OK button and when I tried to go into Word got the BSOD with the message – A fatal exception OE has occurred at 0028:C003E8C The current application will be terminated.

The whole system then froze and when I Cnt.Alt.Dlt noticed that Zone Alarm was not responding. I then had to press the restart button to get anywhere.

Can anyone please advise what went wrong and if there are any steps I should take to stop this happening again. I seem to remember the Loadqm think happened about a month ago.

Your help and reassurance would be appreciated.

  JIM 10:31 25 Nov 03

LOADQM.EXE

Description of the Loadqm.exe File
When you install MSN Explorer, the Loadqm.exe file is added to the Startup folder, and Loadqm.exe then starts each time you start your computer. This feature is required to enable WU AutoUpdate.

click here;EN-US;q309418



click here;EN-US;q309418 (Jan. 7, 2001)



click here

  JIM 10:34 25 Nov 03

close up space of htt: // copy/paste to address

http: //support.microsoft.com/default.aspx?scid=KB;EN-US;q309418

  JIM 10:36 25 Nov 03

also.

click here

  canard 13:33 25 Nov 03

Had trouble with original PC and eliminating loadQM seemed to solve it. Never got round to following the MS instructions as they seemed beyond an eternal beginner's grasp so saved the instructions for my son to complete- which he dodged- but it didn't seem to matter and, never using Windows automatic update, I was much better off without the beast. It is sitting on new PC and behaving itself so maybe it all depends on the config.

  Border View 14:17 25 Nov 03

Sorry I've just got back to you. Many thanks for your responses. I have vague recollections that sometime in the past I went into misconfig and unticked loadqm in the start up.
Somehow it's returned.

I don't usually use Windows automatic update. Although I do sometimes use a Hotmail account.

Think I shall go and untick it and see how I can on.

Again many thanks for responding.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…