Problem with links

  Migwell 14:32 09 Aug 10
Locked

When I click on a link in an email weather it be a blue line of a link, or it is a picture link in the case of an advert, say Misco advertise a Hard Drive at a good price Etc. If I click on the link it then comes up with the folllowing"
"Microsoft Outlook
This Operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator."

My other computer just works as it should and like this one did until the other day. I have gone through both computers (Both using Win 7) to compare things in the Options in Outlook without any clues as to what is wrong.

I have tried system restore, twice going back to an earlier date beyond that which I thought I needed to go, but System Restore will not go back and will not alter anything. Then I tried CCcleaner which has made no difference. Has any one any suggestions what else to try to sort this out please.

Thanks Migwell

  Sea Urchin 15:27 09 Aug 10

First thing to try - open Internet Explorer and go to Tools menu - Internet Options - Programs tab and make sure that IE is the default browser. Click Apply and OK.

  Migwell 15:36 09 Aug 10

Thanks, I have done that again, as I did when I compared options before I asked this question. But wqho knows something might have altered. It is still just working the same as it did before with the fault.
Thanks again.
Migwell

  Migwell 17:15 09 Aug 10

I have since found that they are called hyperlinks
That do not work on my computer, don't know if that makes any difference

  Sea Urchin 18:13 09 Aug 10

I suggest you work your way through these options - one of which should put it right

click here

  Sea Urchin 18:14 09 Aug 10

Links are basically short for Hyperlinks.

  Migwell 21:33 09 Aug 10

Hi once more.

I eventually found a workround on the internet, which works. Turns out the problem arose because I removed Google Chrome, and the registry entry han not been updated.
This is the workround:1.Start, Click Run Type in Regedit then OK.
2. Browse to HKEY_CURRENT_USER\Software\Clases\html
3. Right click the value for the .html key and select modify...
4. Change the value from "ChromeHTML to htmlfile" (or from FireFoxHTML to htmlfile)
Repeat these steps for html and .shtml and xhtml keys.

And it works. Thaks anyhow
Migwell

  Sea Urchin 23:26 09 Aug 10

That was going to be my next question - had you just removed Chrome, as it frequently causes this problem. Glad it's sorted.

  kristain 06:26 10 Aug 10

click here your problem sounds like this.

  Sea Urchin 09:42 10 Aug 10

Migwell already said what the problem was (uninstalling Chrome) and that it's been resolved.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…